Butlletins de seguretat d'Apple

20/07/2020
Publicats 5 butlletins de seguretat que solucionen 37 vulnerabilitats per a diferents productes d'Apple.

Risc: Alto Alto
Sistemes afectats:
  • Versions anteriors a iOS 13.6 i iPadOS 13.6
  • Versions anteriors a macOS Catalina 10.15.6
  • Versions anteriors a Safari 13.1.2
  • Versions anteriors a watchOS 6.2.8
  • Versions anteriors a tvOS 13.4.8
Descripció:

Les vulnerabilitats corregides afecten productes iOS, Safari, watchOS, macOS i tvOS.

Per als dispositius mòbils d'Apple (iPhone, iPad , iPod,...) es corregeixen 29 vulnerabilitats entre les quals hi ha algunes que permetien l'execució de codi arbitrari amb privilegis del sistema, a més de la possibilitat d'injectar comandaments i eludir les polítiques de seguretat del contingut dels llocs web, entre altres accions.

En la resta de productes Apple també es corregeixen múltiples vulnerabilitats importants.

Solució:

Es recomana aplicar les últimes actualitzacions, disponibles des dels canals habituals o en la web oficial d'Apple.