Vulnerabilidad de SWAPGS en múltiples CPUs

08/08/2019
Posibilidad de acceder a la memoria protegida del kernel del sistema, saltándose las protecciones, mediante un ataque de canal lateral al procesador.

Riesgo: Medio Medio
Sistemas afectados:

Aquellas CPUs que soportan la instrucción SWAPGS, tanto de Microsoft como de Red Hat.
Puede comprobarse en los enlaces facilitados:

Descripción:

Los fabricantes de CPUs que soportan la instrucción SWAPGS ya han identificado sus productos que son vulnerables y por tanto se hace necesario actualizar para solucionar la vulnerabilidad, que afecta a los procesadores x86-64.

Referencias (CVE):
Solución:

Actualizar cuanto antes los sistemas identificados como vulnerables.