Acceso a ficheros no permitidos en SAMBA para Ubuntu

05/09/2019
La vulnerabilidad permite escapar de los directorios compartidos

Riesgo: Alto Alto
Sistemas afectados:

Versiones de SAMBA para Ubuntu anteriores a 2:4.10.0

Descripción:

Por un fallo en la implementación de SAMBA en sus versiones para el sistema operativo Ubuntu, era posible escapar de las carpetas configuradas para ser compartidas y acceder a la práctica totalidad del sistema de ficheros

Referencias (CVE):
Solución:

Actualizar el sistema de forma rutinaria

Fuente: Ubunlog
Tags: ubuntusamba